Email Service
Incident Report for Equiem
Resolved
We believe the issue is now resolved. We will continue to monitor platform health and take corrective action on emails that are queued and awaiting delivery
Posted Jan 13, 2025 - 01:00 UTC
Update
We are still experiencing intermittent issues with outbound emails, we are monitoring the fix we have rolled out to assess if this issue is fully resolved.
Posted Jan 13, 2025 - 00:01 UTC
Monitoring
We have identified a contributory factor and have resolved this, currently monitoring.
Posted Jan 12, 2025 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2025 - 23:24 UTC
Investigating
We are currently investigating an issue with our Email service. This is impacting all out bound emails from the Equiem platform.
Posted Jan 12, 2025 - 23:23 UTC
This incident affected: Web, API and Supporting Applications (Iris, Marketplace).