Web Outage

Incident Report for Equiem

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 04:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 04:25 UTC

Identified

We are currently investigating an issue impacting the web platform. A fix has been identified and is being rolled out
Posted Aug 04, 2026 - 04:15 UTC
This incident affected: Web.