Outbound email are not getting processed
Incident Report for Equiem
Resolved
We are moving this incident to the resolved status. We will progressively attempt to resend the emails that were not sent during the incident. As is our normal process, we will conduct a retrospective and publish our finding on this site.
Posted Nov 13, 2024 - 21:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 21:54 UTC
Monitoring
The issue is now resolved and we are monitoring the connection. New emails are now been processed. We have a backlog of older emails that were attempted to be sent during the incident, we are now manually reprocessing these emails.
Posted Nov 13, 2024 - 21:38 UTC
Identified
The issue is identified and we are in contact with the provider
Posted Nov 13, 2024 - 20:53 UTC
This incident affected: Supporting Applications (Admin Panel, Iris, Marketplace, Equiem One) and Web.