Access Pass issues for some Android users

Incident Report for Equiem

Resolved

Our engineering team has identified the root cause and rolled back to the previous version of the mobile app. As soon as the compatibility issue is resolved we will release an update to the app.

We're suggesting that users try deleting and reinstalling the app for your property, which should resolve the issue. The app version number should be 11.0.1.
Posted Sep 02, 2025 - 10:31 UTC

Identified

At 9:34AM UTC we became aware of an issue impacting Android users when attempting to use a Gallagher mobile access pass. Our team have already identified the issue and are preparing a fix for it now.
Posted Sep 02, 2025 - 09:59 UTC
This incident affected: Mobile (Android).