SSL Certificates Expired on Multiple WebNG Sites

Incident Report for Equiem

Resolved

This incident is now resolved
Posted Feb 13, 2025 - 12:54 UTC

Investigating

We have a number of WebNG sites unavailable, we are currently investigating the issue. This issue is impacting certain sites and not all sites. We do not at this time believe the issue will spread to other sites.
Posted Feb 13, 2025 - 11:42 UTC
This incident affected: Web.