Equiem Platform - Degraded Service
Incident Report for Equiem
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 04:36 UTC
Monitoring
We believe the issue is now resolved, believe the issue to be caused by network connectivity between internet providers in APAC region. We will continue to monitor.
Posted Sep 10, 2024 - 04:06 UTC
Investigating
We are currently investigating slow performance across the Equiem platform. The issue is intermittent and impacting some users and not all users. We are aware of region wide issue with ISPs that are impacting other online services.
Posted Sep 10, 2024 - 03:38 UTC
This incident affected: Mobile (Android, iOS), Supporting Applications (Admin Panel, Iris, Marketplace, Reporting, Equiem One), and Web, API.